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Contact and Support Information
Return to Table of Contents.

Product information can be accessed by visiting Customer Support online: CCH Axcess Product Support.

In addition to product and account information, the Customer Support site offers answers to our most
frequently asked questions, forms release status, Knowledge Base articles, training videos, and operating
systems compatibility for each CCH Axcess™ module. Access to these features is available 24/7.

The following Web site provides important information about the features and updates included in all CCH
Axcess Tax releases: Release Notes.

Visit the Application Status Web page to view the current status of our CCH Axcess applications. The
Application Status Web page is updated every 15 minutes.

Go to Contact Us to find Support calendars, as well as options to enter Web tickets for assistance.
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https://support.cch.com/productsupport/productsupport.aspx?id=37
https://support.cch.com/Axcess/ReleaseNotes/Tax
https://support.cch.com/Notes/appStatus.aspx?type=SaaS&amp;prodid=934
https://support.cch.com/Contact


Information in Tax Release Notes
Return to Table of Contents.

CCH Axcess™ Tax Release Notes inform you of the enhancements and updates that were made to Tax
products and systems with the current release.

Information provided in the Release Notes include the following:

Contact and Support information
Updates to Tax technology (such as, electronic filing updates, Organizer, Pro Forma/roll
forward, and technology enhancements)
Updates made to Tax products (such as, form additions and updates, changes in diagnostics,
and changes caused by regulatory updates)

To access a list of CCH Axcess™ Tax Release Notes for the current year and for prior years, visit the Release
Notes page on our Customer Support site.
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https://support.cch.com/axcess/releasenotes/tax/
https://support.cch.com/axcess/releasenotes/tax/


Highlights for Release 2016-3.2
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Tax Updates

Issues Addressed
We have addressed many specific issues with paper and electronic filing states. Please see the Release Notes
for this information.

Individual, Partnership, Corporation, and Fiduciary
California. The California FTB released a new version of Forms 540, 540NR and 541 on Friday, March 17,
2017. The required changes are reflected on the forms and in the electronic files.

S Corporation
Missouri Department of Revenue has revised Form MO-7004, Application for Extension to File, to allow use
by S Corporations. Form MO-7004 is available for processing.

Electronic Filing

Approved Products Available on this Release
The following state product is approved and available on this release:

Partnership

California Magnetic Media
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Tax Product Updates

Individual (1040) Product Updates
Return to Table of Contents.

Federal
Estimate Reminder Letter. Web payment paragraphs for the 4th quarter estimate were updated. Paragraph
2558 will be issued when a website address is available and will not be issued when a website address is not
available.

Filing Instructions. Special instructions are given for electronically filed 1040NR returns.

Transmittal Letter. The keyword [Form ref] in paragraph 30303 has changed to [Federal or State Form
Name].

Kansas City Transmittal Letter and Filing Instructions. When only a spouse return is prepared, Letter and
Filing Instructions indicate electronic filing, when it is requested.

IRS Notice 2017-21 for high cost housing limitations allows individuals to apply the higher limitation
published in this notice to their 2016 taxable year for Form 2555 purposes. The higher limitations for the
following cities have been implemented into the calculation:

Angola - Luanda
Argentina - Buenos Aires
Australia - Melbourne, Perth, Sydney
Austria - Vienna
The Bahamas - Grand Bahama Island, Nassau
Bahrain - Bahrain
Barbados - Barbados
Bermuda - Bermuda
Brazil - Rio de Janeiro, Sao Paulo
Canada - Calgary, Montreal, Ottawa, Quebec, Toronto, Vancouver
Chile - Santiago
China - Beijing, Hong Kong, Shanghai
Colombia - Bogota, all cities other than Bogota
Costa Rica - San Jose
Democratic Republic of Congo - Kinshasa
Denmark - Copenhagen
Dominican Republic - Santo Domingo
Ecuador - Guayaquil, Quito
El Salvador - San Salvador
Estonia - Tallinn
France - All cities other than Garches, Le Havre, Lyon, Marseille, Montpellier, Paris, Sevres,
Suresnes, and Versailles
Germany - Bonn, Cologne, Giessen, Wahn
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Ghana - Accra
Guatemala - Guatemala City
Guinea - Conakry
Guyana - Georgetown
Hungary - Budapest
India - Mumbai, New Delhi
Indonesia - Jakarta
Israel - Tel Aviv
Italy - Genoa, Gioia Tauro, La Spezia, Naples, Vicenza
Jamaica - Kingston
Japan - Atsugi, Camp Zama, Chiba-Ken, Fussa, Gifu, Haneda, Kanagawa-Ken, Komaki, Machidi-
Shi, Nagoya, Okinawa Prefecture, Osaka-Kobe, Sagamihara, Saitama-Ken, Sasebo, Tachikawa,
Tokyo, Tokyo-to, Yokohama, Yokosuka, Yokota
Kazakhstan - Almaty
Korea - Camp Colbern, Camp Market, Camp Mercer, K-16, Kimpo Airfield, Munsan, Osan AB,
Pyongtaek, Seoul, Suwon, Taegu, Tongduchon
Kuwait - Kuwait City, all cities other than Kuwait City
Macedonia - Skopje
Malaysia - Kuala Lumpur, all cities other than Kuala Lumpur
Malta - Malta
Mexico - Mazatlan, Merida, Mexico City, Monterrey, all cities other than Ciudad Juarez,
Cuernavaca, Guadalajara, Hermosillo, Matamoros, Mazatlan, Merida, Metapa, Mexico City,
Monterrey, Nogales, Nuevo Laredo, Reynosa, Tapachula, Tijuana, Tuxtla Gutierrez, and
Veracruz
Mozambique - Maputo
Namibia - Windhoek
Netherlands - Amsterdam, Aruba, Schiphol
Netherlands Antilles - Curacao
New Zealand - Auckland, Christchurch, Wellington
Nicaragua - Managua
Nigeria - Abuja
Norway - Oslo
Oman - Muscat
Panama - Panama City
Paraguay - Asuncion
Peru - Lima
Philippines - Manila
Qatar - Al Udeid (in All Cities), Doha, all cities other than Doha
Russia - Moscow, Saint Petersburg, Sakhalin Island, Vladivostok, Yekaterinburg
Rwanda - Kigali
Saudi Arabia - Jeddah, Riyadh
South Africa - Pretoria
Spain - Barcelona

Tax Product Updates • 6



Suriname - Paramaribo
Switzerland - Zurich, all cities other than Bern, Geneva, and Zurich
Taiwan - Taipei
Tanzania - Dar Es Salaam
Thailand - Bangkok
Trinidad and Tobago - Port of Spain
Turkey - Izmir-Cigli, Yamanlar
Ukraine - Kiev
United Arab Emirates - Abu Dhabi, Dubai
United Kingdom - Basingstoke, Bath, Bracknell, Cambridge, Caversham, Cheltenham,
Farnborough, Gibraltar, High Wycombe, Reading, Southampton, Surrey
Venezuela - Caracas
Vietnam - Hanoi, Ho Chi Minh City

QEPD Worksheet. A spouse QEPD worksheet prints when there are multiple payments from qualified
education programs for the taxpayer.

Schedule A. The income used in determining the optional state and local sales tax deduction does not
include an IRA rollover.

California
California has updated Form 540/540NR to change the Line 419 description from "Child Victims of Human
Trafficking Fund" to "Reserved."

Iowa
Form 126, Line 29, calculates to 100% if Iowa source income is less than 1,000 and there is no lump sum tax
or alternative minimum tax.

Maryland
Credit for taxes paid includes New York City, Yonkers, and New York MTA taxes from New York Form IT-
203, Lines 51, 52c, and 53.

Massachusetts
The 2-year comparison for Massachusetts includes the credit for taxes paid to other jurisdictions amount
from Form 1, Line 30, and Form 1NR/PY, Line 34.

Ohio
Preparer calculated late payment interest, penalty, and late filing penalty for the School District return
input is on the Ohio > School District (SD100) > Underpayments > School District Late Payment Interest and
Penalty section.

The Balance Due/Refund Amount feature reports correctly for married filing jointly returns and the Ohio
resident return summary prints beside the federal return summary.
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Ohio RITA Electronic Filing
RITA Form 37. Adjustments were made to the calculation of Schedule K on Page 3 of Form 37. When a
taxpayer has more than one W-2 and one W-2 is under withheld and the other over withheld, the calculation
now excludes amounts over withheld. Withholdings in excess of the tax on a wage item no longer appear on
Form 37, Page 1, Section A for a nonresident work city nor are they included on Page 2, Line 4A. A claim
for reimbursement of excess withholding for a nonresident city may be made by filing Form 10A that is
available on the RITA website (www.ritaohio.com). A refund of excess withholding may not be claimed on
Form 37.

Oregon
OR-WFHDC, Line 25 percentage, matches the Oregon Department of Revenue's website calculation
(https://revenueonline.dor.oregon.gov/tap/_/#1) when adjusted gross income is less than the midpoint of
each income bracket.

Pennsylvania
Schedule D transactions are reported on Schedule F, Line 11, when it is indicated that the proceeds were
reinvested in the business.

Schedule RK-1, Line 5, includes royalties to match Schedule E, Line 22 calculation.

Wisconsin
1NPR, Line 71, can be calculated for part-year residents in addition to full year residents.
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Partnership (1065) Product Updates
Return to Table of Contents.

Federal
The Industrial Recovery Tax Credit (Code 824) is now available.

The Notice to partners required under the IRS Notice 2005-32 statement is now generated by selecting the
option in Partners > General Options > Schedule K-1 Print Options > Line 12 - Print notice to partners
required under IRS Notice 2005-32.

Arkansas Electronic Filing
The electronic file correctly includes the federal ID number of a grantor trust composite member.

California
Form 540NR, Line 419, is obsolete and is marked as Reserved.

California Magnetic Media Filing
California magnetic media is now available. To activate it, select "Magnetic Media" in the Federal > General
> Electronic Filing > State Electronic Filing Options > California Paperless Schedule K-1 or Electronic Return
> Magnetic Media or Electronic Filing Qualification field.

Oklahoma
The "% Depletion Limited to Net Income" column on Schedule of Mineral Interest Properties is now limited to
net income.
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Corporation (1120) Product Updates
Return to Table of Contents.

Indiana
Form IT-20, Schedule PIC, prints when applicable.

The instructions for Form IT-20 list a due date of April 18, 2017, but IN regulations put the return due date
30 days after the Federal due date, which would be May 15 this year. The letters and instructions reflect
April 18, 2017, as the due date. However, interest and penalties for late filing/payment are calculated from
May 15, 2017, as is expected by Indiana.

Louisiana
The franchise tax beginning date now shows 02/28/17, if the fiscal year beginning date is 02/29/16.
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S Corporation (1120S) Product Updates
Return to Table of Contents.

Louisiana
DPAD is now included in Line 23 deductions on Form CIFT-620 Schedule D.

Missouri
Form MO-7004 was reinstated by the taxing authority when filing Form MO-1120S. Use Federal > Other >
Extensions > State/City Extensions to generate Form MO-7004 when Form MO-1120S is present in the return.

Oklahoma
Form 504-C. The paid preparer signature now prints in the paid preparer box.

Form 512-S, Page 3. The intangible drilling costs are no longer included twice under the federal column
amounts.

Oregon
Form OR-19-AF. If the continuation name is present in the return, it is added to the first and last name,
instead of replacing the first and last name.

Wisconsin
Form 5S, Page 6, Line 10, no longer shows an adjustment when an adjustment is not present on Schedule 5K,
Line 2, Column C.

Schedule 5K, Line 17d. An input override was added to Wisconsin > Income/Deductions > Distributive Share
Income and Deductions section to override the amount on the statement if the federal and Wisconsin
amounts have the same gain on the sale of assets that have taken Section 179.

Schedule MA-M, Lines 15a, 15e, and 16 are now blank when Line 11 is negative.
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Fiduciary (1041) Product Updates
Return to Table of Contents.

Correspondence Manager
Minnesota Custom Filing Instructions will only produce instructions for making a payment when the tax
balance due is greater than zero.

New Mexico
Form IT-205-A, New York Adjusted Gross Income Worksheet, Line E, no longer adds back income taxes,
municipal bond interest, or US interest for nonresident returns.

Form FID-1 now generates for Grantor returns with passthrough withholding.

New York
The nonresident or part-year resident Form IT-182 input flows to Worksheet 5 only if there are rental real
estate activities and other passive activities, and only a portion of the losses are allowed.

New York Electronic Filing
The New York extension letter now reflects the last four digits of the account number.

New York 204LL Electronic Filing
Forms IT-204-LL with temporary ID numbers containing a dash now export without issue.

Tax Product Updates • 12



Estate & Gift (706/709) Product Updates
Return to Table of Contents.

Massachusetts
Form M-706 is updated for revisions posted by Massachusetts.
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